Samsung forum

Question

CLX-4195FW wakes on every incoming phone call

by MadDogMikeATL / February 21, 2013 1:56 AM PST

My new Samsung CLX-4195FW multifunction printer wakes from sleep (very noisily, I might add) on every incoming phone call. It's obviously preparing itself to answer a fax, but I should be able to set it to never answer incoming faxes, which is what I want. (I use it for outgoing faxes, only.) For number of rings, one can only set 2 - 7, there's no setting for "never." I have it set for manual answer only (they call it "Tel" mode), yet it still wakes up on every single incoming phone call. This is very annoying and wastes energy. How can I stop this behavior?

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: CLX-4195FW wakes on every incoming phone call
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: CLX-4195FW wakes on every incoming phone call
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
That's a "Color Laser Printer"
by R. Proffitt Forum moderator / February 21, 2013 2:05 AM PST

As such, my bet it must wake as the fuser has to get up to temperature and be ready to print.

To accomplish what you really want a non-laser unit would have been selected. Let's see what the Ambassador has to offer but given it is a Color Laser Printer, I think it's doing what it was designed to do.

With that out of the way, here's where my electronics designer background kicks in. You might ask why it can't just delay the fuser startup sequence till it answers the phone and why doesn't it just buffer the pages in RAM. All good questions but again, to do all that the main computer in the system must boot up and the startup usually includes getting the printer ready to print. WHY? Because consumers are looking at the "time to first print" benchmark. This means that your software would get that fuser going as soon as possible.

A simpler inkjet printer would not have such an issue.
Bob

Collapse -
Yeah, I know
by MadDogMikeATL / February 21, 2013 7:18 AM PST

My last printer/fax was laser, too, but I could still set it to "never answer" the fax, therefore negating the need for it to wake up.

Collapse -
Sorry about the negative thumps down.
by R. Proffitt Forum moderator / February 21, 2013 7:36 AM PST
In reply to: Yeah, I know

Not all printer/fax/monsters are created the same. I did not supply a fix. I was only offering some insight on why this may be.
Bob

Collapse -
Then you fix it with things like Call Directors. Example.
by R. Proffitt Forum moderator / February 22, 2013 4:52 AM PST
In reply to: Yeah, I know
Collapse -
Wow, $130? No thanks!
by MadDogMikeATL / February 22, 2013 10:30 AM PST

That might be worth the money if I actually planned to receive faxes on the device, but I don't even use it to receive faxes. I have an e-fax service for that. That's why I want to set it to never answer incoming faxes (and stay asleep), and only need it available for outgoing faxes. My last two devices (both by Brother) could be set this way and wouldn't wake up on incoming calls. Just a quirk of this Samsung, I suppose. Thanks the suggestion, though...might work for someone.

Collapse -
OK, how about a CHEAPER SOLUTION?
by R. Proffitt Forum moderator / February 23, 2013 4:02 AM PST
In reply to: Wow, $130? No thanks!
Collapse -
Re: Wow, $130? No thanks!
by Samsung_HD_Tech Samsung staff / February 26, 2013 7:43 AM PST
In reply to: Wow, $130? No thanks!

Hi MadDogMikeATL,

So just a question here: why aren't you doing everything through e-fax and use the scanner to record the documents and then send? It seems like it would be more convenient for you all around.

HD Tech

Collapse -
Answer
Re: CLX-4195FW wakes on every incoming phone call
by Samsung_HD_Tech Samsung staff / February 21, 2013 4:06 AM PST
Collapse -
I did
by MadDogMikeATL / February 21, 2013 7:21 AM PST

As I stated in my first post, I already did that.

"I have it set for manual answer only (they call it "Tel" mode), yet it still wakes up on every single incoming phone call."

Collapse -
Re: CLX-4195FW wakes on every incoming phone call
by Samsung_HD_Tech Samsung staff / February 22, 2013 1:11 AM PST
In reply to: I did

Hi MadDogMikeATL,

Sorry about that, but I had to make sure. If your phone line is passing through this device, it could do that, but if you have no handset connected to the extension, this may just be how it works.

HD Tech

Collapse -
Is there any work-around?
by MadDogMikeATL / February 22, 2013 4:32 AM PST

No handset is connected to the extension, but it still wakes up on every incoming call. We receive several calls per hour sometimes, so this will really drive us crazy! It's strange to me that it would need to start warming up the printer just to prepare to receive a fax (especially since I set it to not answer). This is the third multi-function laser printer/fax I've owned, and neither of my previous models exhibited this behavior.

Even if I were to initiate a manual fax receive, I would think it could wake up and receive the fax into memory nearly instantly while the printer portion warms up. That thought lead me to look more into the settings, trying to find something that will explicitly tell the machine not to print a fax if it did receive one. I tried Secure Receive mode, which states, "Turn on secure receiving mode, then all incoming faxes go into memory. You can print the incoming faxes with entering the password." But even with that on, the printer still starts up on every call.

Is there any work-around that you can think of (other than disconnecting the phone line, which is what I'm currently resorting to)?

Collapse -
Re: Is there any work-around? -
by Samsung_HD_Tech Samsung staff / February 22, 2013 4:45 AM PST

Hi MadDogMikeATL,

Unfortunately, no, I asked the product specialist about the issue, and he said there's nothing else to do other than disconnecting the line or having a second dedicated fax line. I'm for the inconvenience this is.

HD Tech

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Tech Tip

Stuck without Internet and want to watch movies?

CNET shows you how to download movies and TV shows onto your device using Amazon Prime so you'll always be entertained.