Office & Productivity Software forum

General discussion

Changing the Normal.dotm document in Word 2007

by brucepet / October 13, 2007 9:35 PM PDT

I have been trying to change my Normal document in Word 2007 to have no space between lines. I have deleted the normal.dotm document but it is stll replaced with a document that has space between lines. Could someone let me know how to go about creating and keeping a normal.dotm file without space between lines. Thank you in advance.

Post a reply
Discussion is locked
You are posting a reply to: Changing the Normal.dotm document in Word 2007
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Changing the Normal.dotm document in Word 2007
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Why?
by MarkFlax Forum moderator / October 13, 2007 10:54 PM PDT

Why attempt to change Normal.dot to do this?

I don't know Word 2007 so I am not sure if your Normal.dotm is the same as my Normal.dot in Word 2002, or if the m after dot is an error.

When you delete Normal.dot then re-open Word it will always be re-created. If you want to create your own template, then design your template from a blank document page, (eg decrease line spacing), then save that document as a template document. In the Save As window select "Save as type" and then "Document Template".

Make sure you know where you save it, usually where Normal.dot is stored. Then in Tools > Options find where to make Word default to your template rather than Normal.dot.

The other way is to save this document with the name Normal.dot, (or Normal.dotm), and replace the existing one, but I would keep the existing Normal.dot somewhere in case you need it.

I'm intrigued why you don't want spaces between lines. I just tried it, could only get the spaces down to 0.5 and it looked awful.

Mark

Collapse -
Re: normal.dot
by Kees Bakker / October 14, 2007 1:04 AM PDT

You don't delete normal.dot, because it will be recreated then with the defaults you want to change.

The two things you can do:
1. In a normal document in Tools>Options change the things you want to change, but be sure to tick the box about this being the default for future documents also. This will automatically save the change in normal.dot.
2. Open normal.dot itself, change the settings you want to change and save it again.
Both should work.

Indeed, the default in Word 2007 is changed from earlier versions. This extra white space was the first thing my son asked me to correct after I'd installed Office 2007 on his new laptop. I experienced no problems with method #1.

Kees

Popular Forums
icon
Computer Help 51,224 discussions
icon
Computer Newbies 10,453 discussions
icon
Laptops 20,090 discussions
icon
Security 30,722 discussions
icon
TVs & Home Theaters 20,937 discussions
icon
Windows 10 1,295 discussions
icon
Phones 16,252 discussions
icon
Windows 7 7,684 discussions
icon
Networking & Wireless 15,215 discussions

GAMING MUCH?

Enter for your chance to win* a game hardware bundle

One lucky winner will walk away with a gaming monitor, keyboard and mouse. Two lucky runners-up will score a gaming headset.