Camcorders forum

General discussion

Canon MiniDV - No Sound on Playback

by daryl122 / February 6, 2009 1:47 AM PST

Someone please help if you can. My Canon has no sound on playback after I record something. Using the same tape to play older things already recorded, the sound comes through fine. But new recordings are a problem. Could it be the mic? Could it be the tape? Is it recording souns at all? Could it need head cleaning, even though the video looks fine? Any asistance is greatly appreciated. Thanks!

Post a reply
Discussion is locked
You are posting a reply to: Canon MiniDV - No Sound on Playback
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Canon MiniDV - No Sound on Playback
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Which Canon camcorder?
by boya84 / February 6, 2009 8:19 AM PST

Is it possible that the camera has manual audio control which was previously on auto - or at a good manually set level - but is now set to 0 gain?

Is it possible that it has a mic jack and there is something plugged into that which bypasses the internal audio capture circuits?

Without a model number we have no way to tell...

What is different from the last time you recorded (successfully) and now?

Collapse -
Which Canon camcorder? Canon Elura 100 Mini DV
by daryl122 / February 6, 2009 9:07 AM PST
In reply to: Which Canon camcorder?

Thanks for the reply. There is nothing plugged into the mic jack. It is a Canon Elura 100 MiniDV. If there is some kind of setting, please let me know. Older recordings are fine, just stuff within the last week or so have no sound. Any suggestions?

Collapse -
Let's see what we have...
by boya84 / February 6, 2009 12:04 PM PST

Link to the camcorder manual:
http://www.usa.canon.com/consumer/controller?act=ModelInfoAct&fcategoryid=227&modelid=12827#DownloadDetailAct

Since you said you can hear audio from other earlier recorded tapes, it is not the Speaker Volume (bottom of page 111).

The only thing I can come up with at the moment is to reset the camera to factory settings. This means taking out the rechargeable battery and removing the backup battery (see Page 23). Since the backup battery is supposed to last about a year and the Elura 100 has been around for about 4, presuming you have not replaced the backup battery, maybe it is time. This may not fix it, but it is a troubleshooting step.

Let us know how this goes.

Collapse -
corrupt driver or firmware?
by MrBorrower / February 26, 2009 2:20 PM PST

It could be corrupt drivers or firmware-check with the manufacturer.

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Smartphone tip

Hoarding photos on your phone?

Those picture are hogging memory and could be slowing down your phone.