Windows Legacy OS forum

General discussion

Cannot Delete File: Cannot read from Source File or Disk

by bakira / July 6, 2004 10:04 AM PDT

I cannot delete a file . It has 0 bytes . It is not checked " read only" or " hidden" when I check the properties. I was ripping and audio book to load to my MP3 player. I used Jet Audio Ver 6.0.4 with the MP3 extention pack . When I emptied the folder it gave me the error message "Cannot Delete File: Cannot read from Source File or Disk".It also will not let me rename the file or do a drag and drop to the recycle bin. Even when I restarted my computer it still would not delete .I am using XP Pro

Discussion is locked
You are posting a reply to: Cannot Delete File: Cannot read from Source File or Disk
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Cannot Delete File: Cannot read from Source File or Disk
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
It's Spyware.
by R. Proffitt Forum moderator / July 6, 2004 10:11 AM PDT
Collapse -
Re: It's Spyware.
by bakira / July 7, 2004 10:08 AM PDT
In reply to: It's Spyware.

I tried MOVEONBOOT,but it didn't work. It said that the file I tried to delete did not exsist. I also scanned my machine with three different spyware removal software and none found any spyware in JetAudio plus version6

Collapse -
Be sure to research it.
by R. Proffitt Forum moderator / July 7, 2004 12:04 PM PDT
In reply to: Re: It's Spyware.

One of the issues is that 3 tools may not find it. For instance, what Adaware and Spybot doesn't find may be spotted with Cwshredder.

As to the file missing on boot, be sure about it and learn how to use the RECOVERY CONSOLE for that day you need to delete a file that just won't go.


Collapse -
Re: Be sure to research it.
by bakira / July 12, 2004 9:51 AM PDT

file is not missing on boot . i am trying to delete an empty file folder. Cwshredder found no spyware . I used JetAduio Plus, scanned drive multiple times no spyware. I used an app called MOVEONBOOT as sugggested and it said that file of 0kb did not exist on my computer.

Collapse -
Then the Recovery Console.
by R. Proffitt Forum moderator / July 12, 2004 11:39 AM PDT

It's a good skill to learn how to use it.

It's what I use when faced with such.


Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions


Having Wi-Fi troubles?

From the garage to the basement, we blanketed every square inch of the CNET Smart Home with fast, reliable Wi-Fi.