Computer Help forum

Resolved Question

Cannot connect to the internet through wifi

by whitestar7 / December 13, 2012 4:40 AM PST

hello all

i know this is a question that has probably been asked before but after reading more in depth into the help it seems i still cannot figure out the problem.

I have a Compaq CQ60 running vista service pack 2 and i can connect to a wifi network but cannot connect to the internet through it. the internet is working as ive checked it on other devices just wont work on my laptop.

when i diagnose the problem i get the following message "Cannot Comunicate with Primary DNS Server (fe80::810a:810a and a bunch of other numbers and letters"

Please help me to solve this issue

whitestar7 has chosen the best answer to their question. View answer
Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Cannot connect to the internet through wifi
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Cannot connect to the internet through wifi
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Best Answer chosen by whitestar7

Collapse -
Switched it off but still not working
by whitestar7 / December 13, 2012 4:03 PM PST
In reply to: Why is ipv6 on?

I have switched off the ipv6 and restarted and it stil not connecting I am not getting that DNS SERVER MESSAGE I am now getting a message that there might be something wrong with one of the network adapters?

Collapse -
Tell more.
by R. Proffitt Forum moderator / December 14, 2012 12:20 AM PST

I asked why that was on in hopes you would reveal how it got that way.
Bob

Collapse -
No idea
by whitestar7 / December 14, 2012 4:26 AM PST
In reply to: Tell more.

I'm not sure i think I changed when setting up another router that wouldn't work.

Collapse -
(NT) Go back with System Restore to when it worked.
by R. Proffitt Forum moderator / December 14, 2012 5:04 AM PST
In reply to: No idea
Collapse -
Answer
No hook up
by pgc3 / December 13, 2012 4:55 AM PST

Out of curiosity, can you access the net hardwired?

Collapse -
Can connect when plugged In
by whitestar7 / December 13, 2012 1:49 PM PST
In reply to: No hook up

I can connect if the modem is plugged in. Just not through the wifi.

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Smartphone tip

Hoarding photos on your phone?

Those picture are hogging memory and could be slowing down your phone.