Windows Legacy OS forum

General discussion

Cannot Access My Outlook .pst files

by k8rn1 / December 14, 2006 3:39 PM PST

I have Windows XP Home edition. I was going to copy Outlook contact information and saved e-mails, so I (I thought) followed the instructions. Now this info is in my documents and whatever I do I get one of two messages as follows:

1) You are attempting to open a file of office type 'Office Data File' (.pst) if you want to open this etc

2) File access is denied. You do not have the permission required to access the file. I am signed on as administrator.

An ideas please?

Discussion is locked
You are posting a reply to: Cannot Access My Outlook .pst files
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Cannot Access My Outlook .pst files
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
What instructions?
by MarkFlax Forum moderator / December 14, 2006 6:21 PM PST

Your post isn't clear.

Are you saying you cannot access your contact information or any emails whilst you are using Outlook?

If you want to open an Outlook *.pst file you have to tell Windows which program to open it with. As this is usually Outlook, it would only be readable from within Outlook itself.

Or am I missing something here?


Collapse -
by dbchetola / December 14, 2006 8:20 PM PST

I'm on my way out the door, but maybe this will help a little.

The Outlook folder is hidden by default.
On the Tools menu, click Folder Options.
On the View tab, click Show hidden files and folders.

Collapse -
Did you try this
by tomron / December 14, 2006 9:15 PM PST

Click HERE

Also try this LINK and scroll down to the 287497 link.


Collapse -
pst files
by k8rn1 / December 14, 2006 10:53 PM PST

Thank you all for your responses. I know where my pst files are. They are in my documents. When I try to access them I get the file extension statement, and cannot find outlook when I browse to find program to open it. Or I get the message about not having permission to open it. I'm beginning to think something is wrong with my documents folder, because I can preview my files on this computer but not on the other computers on my home network.

Collapse -
Same here, acess is denied when open/import old .pst files
by warper / March 11, 2008 4:00 PM PDT
In reply to: pst files

I am getting the same message, on Windows XP machines this had never happened. Only when I exported the .PST from Outlook 2003 on my Windows XP machine and moving it to a Vista machine with Outlook 2007. The File Access is Denied, you do not have permission dialog appears.

Collapse -
Let's try the most common issue.
by R. Proffitt Forum moderator / March 12, 2008 1:02 AM PDT

The files were put on CDR and copied to the new machines hard disk.

The issue here is the READ ONLY flag is set on the file.

I can't guess if this is right or not since a few gritty details are not in this discussion.

Collapse -
re: Cannot Access My Outlook .pst files
by james_blair--2008 / May 4, 2011 9:35 PM PDT

I had the same problem, and I solved it by noting the following......(1) the file was marked "Read Only" (for some reason, when I copied it) and if you deselect that, using properties, then you are finished with step one. (2) I realised that at some time in the past, I had put a password on my .pst file, and that may have been the cause of the RO flag in point one above, but once I had cleared the RO flag, I was then asked for the password for my .pst file, and fortunately, I remembered it.

Collapse -
(NT) Take ownership of the PST file.
by Edward ODaniel / March 12, 2008 3:59 AM PDT
Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

CNET Holiday Gift Guide

Looking for great gifts under $100?

Trendy tech gifts don't require a hefty price tag. Choose from these CNET-recommended useful and high-quality gadgets.