Windows Legacy OS forum

Question

Can't select primary monitor

by pdh1945 / March 13, 2013 8:01 AM PDT

I installed a new secondary monitor for use with my laptop. In display properties the laptop monitor boxes for use as primary monitor and extend my desktop are greyed out. On the secondary monitor the use as primary monitor check box is greyed out. The extend my desktop box is selectable.

How do I get the greyed out use as primary monitor box on the monitors to be selectable?

Thanks in advance....
Paul

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Can't select primary monitor
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Can't select primary monitor
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
From memory.
by R. Proffitt Forum moderator / March 13, 2013 8:28 AM PDT

You have to extend first.

Collapse -
extend first
by pdh1945 / March 13, 2013 8:38 AM PDT
In reply to: From memory.

The laptop monitor shows greyed out selection boxes with check marks in each box. I get the desktop on the new monitor but when I run a program, email, etc. it only shows on the laptop monitor. When I say new monitor.... I did have a desktop monitor in use with the laptop, and everything worked fine. This problem has only occurred when I upgraded my desktop monitor. I have installed the latest bios and video drivers today with no change in the problem. Laptop is a 4 year old Dell Latitude 131L. Older monitor a 17" Vison LCD. Newer monitor Asus VS228 21.5" LED. I have read all tech support pages on the above and find no no-no's concerning hardware/driver compatibility anywhere. Hmmmm..... should have said all that in the first post.

Thanks for your help.

Collapse -
Other areas you must know about.
by R. Proffitt Forum moderator / March 13, 2013 8:53 AM PDT
In reply to: extend first

The Fn key to enable monitors. And the Dell Quickset tool. I don't write a tutorial or duplicate the manual here but note these 2 areas in case folk forget.

It is possible the cable, monitor or port is dead. XP is rather old so old machines tend to have failed bits.
Bob

Collapse -
Fn key
by pdh1945 / March 13, 2013 9:10 AM PDT

This works, but does not change my problem. I took the new monitor out, put the old monitor back on, and still have the problem. I can not deselect the laptop as the primary monitor so that I can select the desktop monitor as the primary. Fudge..... I'll table this till tomorrow when my frustration tolerance level has lowered back to normal........

Any more help would be appreciated.

Thanks again.

Collapse -
No dell here but I do have this last XP machine.
by R. Proffitt Forum moderator / March 13, 2013 9:43 AM PDT
In reply to: Fn key
Collapse -
Dell was not swell about docs on this one.
by R. Proffitt Forum moderator / March 13, 2013 10:00 AM PDT
Collapse -
Answer
I hate software that is smarter than I am
by pdh1945 / March 27, 2013 5:37 AM PDT

I hate to admit it but all my efforts were preformed in desktop>properties. I finally tried the video 'card' "Catalyst Control Center" and it set the desired monitor and resolutions with no problems.

Thanks to all for their help, and I hope this helps someone down the line.

Collapse -
Thanks for this.
by R. Proffitt Forum moderator / March 27, 2013 5:41 AM PDT

This is in line with my example about how the maker can change away from the bog standard windows method. As I don't have an ATI powered laptop handy I could not get a screen shot of CCC in action. So I settled for another shot.

Thanks for this!
Bob

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Smartphone tip

Hoarding photos on your phone?

Those picture are hogging memory and could be slowing down your phone.