Networking & Wireless forum

Resolved Question

Can't login to router config (wrong password?)

by DonkLizard / January 10, 2013 3:49 AM PST

Hey, CNET users.

I'm currently trying to forward a port on my router, and I've been having some problems. I go to (my router is a XyXEL, that's the url ZyXEL uses for the router config), and type in the username and password that is supposed to be the 'standard' one for my router (username: admin, pass: 1234), yet the response I get is 'The username or password is not correct.'

I have tried resetting my router a couple of times, and still it gives me this. The specific router is a ZyXEL P-2601HN-F1. Does anyone have some ideas on how I can fix this?

DonkLizard has chosen the best answer to their question. View answer
Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Can't login to router config (wrong password?)
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Can't login to router config (wrong password?)
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
Which one?
by R. Proffitt Forum moderator / January 10, 2013 3:55 AM PST
Collapse -
tried resetting again
by DonkLizard / January 10, 2013 5:01 AM PST
In reply to: Which one?

The model is specifically called ZyXEL P-2601HN-F1, that's what it says on the backside of it.

I just tried resetting it again, and I actually don't think I held it down long enough before, but it still gives me the same message... :/

Would it possibly change anything using a network cable instead of wireless?

Collapse -
If you are connecting with WiFi
by R. Proffitt Forum moderator / January 10, 2013 5:04 AM PST
In reply to: tried resetting again

That could be a sign you didn't hold the reset long enough. But, and don't take this wrong, why would you not try it longer and avoid more posts here?

Yes, I setup most routers with the Ethernet cable first.

Collapse -
wrong formulation
by DonkLizard / January 10, 2013 5:09 AM PST

Sorry, what I meant to say was that this time, I was sure I held it down long enough. I just thought I didn't hold it long enough before that try. I will give it a shot with an ethernet cable.

Collapse -
That's fine.
by R. Proffitt Forum moderator / January 10, 2013 5:20 AM PST
In reply to: wrong formulation

Sorry if I upset you on that. It's possible the reset didn't take. I've had to think over these resets and go beyond the manual such as power off, hold the button, power up and wait a few minutes prior to release as well as power cycle, wait for the lights to settle then hold the button for many times the required duration.

That duration is in the CODE or firmware so a bum firmware can make quite a mess.

Collapse -
can access it before setup
by DonkLizard / January 10, 2013 6:22 AM PST
In reply to: That's fine.

Yeah nawh it's fine, I could see that I had written it in a weird way. Anyway, the light started flashing in the way described in the manual, so I was pretty sure it had reset. (and yes, I had it hold it for a longer time than described).

Anyway now I have a new interesting problem, because it seems I can access the router config when the router has been reset and I don't have connection to the internet yet, only the router. (before the router automatically set up). Now when I have an internet connection again I can't access it with the same username/pass. Really weird.

Do you think if I went in there and forwarded the ports I needed during this time, and then turned the router off/on that it would actually work?

Collapse -
Sorry but I wonder about the full system.
by R. Proffitt Forum moderator / January 10, 2013 6:28 AM PST

We know that some cable modems (actually all the hundreds I've encountered) require us to power cycle the cable modem when we move from a direct connect to the router WAN port.

I don't know the full details on setup and since some cable modems have routers in them all sorts of fun ensues.

Collapse -
by DonkLizard / January 10, 2013 6:48 AM PST

I'm not entirely sure what you mean about the full system, sorry. I don't think you mean the computer specs? I'm not entirely sure what a WAN port is either, but from some googling I'd think it's the same as ethernet ports or? Atleast my router doesn't have anything specifically named WAN port.

I can also tell you that the time I could access the router config I was actually connected to the router wirelessly. The only thing missing was the gateway to internet connection.

By the way, I just want to say thanks for helping me with this.

Collapse -
The PC doesn't matter much yet.
by R. Proffitt Forum moderator / January 10, 2013 6:55 AM PST
In reply to: hm

But let's say this is your bog standard issue cable modem you get today.

If you connected that to your router on the WAN port the usual port forward should fail since we are doing what is called a double NAT. This setup is not one I will discuss as it's too advanced.

Without knowing the cable modem model and settings I can only write you should put the PC in question into the DMZ and forget port forward for now.

Also, if there is any firewall in the cable modem, router, PC or anyplace else you have to deal with that as well.

Sorry but an incomplete picture means I'm likely to mislead you.

Collapse -
DSL cable only...
by DonkLizard / January 10, 2013 7:14 AM PST

Alright well, my router is only connected through a DSL cable into an "adaptor". Where it plugs it, it reads 'Line'. This adaptor has another port which is called 'ADSL'. There is a cable from this port to one of these adaptors:,r:0,s:0,i:81

Which then is connected to a plug we have built in our walls.

All Answers

Best Answer chosen by DonkLizard

Collapse -
OK, you have ADSL.
by R. Proffitt Forum moderator / January 10, 2013 7:21 AM PST

And I see a powerline adapter thing. But since all new ADSL modems include a router your setup is definitely in the more advanced area.

You either put your ADSL modem into "bridge mode" (link on that follows) or set your Zyxel WiFi router up as a WAP.


Collapse -
by DonkLizard / January 10, 2013 7:41 AM PST
In reply to: OK, you have ADSL.

Thanks for the answer. Got any links on setting up my WiFi as a WAP? The bridge mode seems a bit complicated and I would be afraid of doing something wrong.

So if I do this, accessing my router config shouldn't be a problem?

Collapse -
I didn't add that.
by R. Proffitt Forum moderator / January 10, 2013 8:15 AM PST
In reply to: Thanks.

How to use a router as a wap? on google or other search engines is a bit easy. You are into just above beginner networking so I didn't give a link or search for that.

Collapse -
I guess I can do that
by DonkLizard / January 10, 2013 4:32 PM PST
In reply to: I didn't add that.

I just hadn't heard of the term WAP before, but yeah that seems possible. I couldn't find any links on google before for some reason. I found some stuff now. Question resolved!

Collapse -
Before WiFi was put into routers.
by R. Proffitt Forum moderator / January 11, 2013 12:54 AM PST
In reply to: I guess I can do that

It wasn't that long ago that routers did not have WiFi built in. So you would buy a WAP and add that. Today the common router has all the parts you put externally all in one neat box.


Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions


Having Wi-Fi troubles?

From the garage to the basement, we blanketed every square inch of the CNET Smart Home with fast, reliable Wi-Fi.