Computer Newbies forum

General discussion

Can't log on to my secured wireless network

by pwmpci / August 6, 2007 7:31 AM PDT

I have a microsoft 802.11b wireless network in my home. Windows XP home ed. secvice pack 2. HP desktop AMD Athlon 64 connected directly to the router. I also have an HP laptop Win. XP SP2. in another room. When the network is put into the "secured network" mode on the host desktop computer, the laptop in the other room requires that a passcode be entered before the laptop can get on my wireless network. We enter the required passcode, the laptop goes onto the secured network no problem.
I have a second laptop Dell Pentium III, win. XP SP2 DLink Air DWL 650 that getonto the wireless network perfectly when the network is in the unsecured mode.
When network is in secured mode, this laptop indicates that I am connected. When I go to Int. Explorer, I am actually not connected. I cannot get the computer to come up with the screen that requires me to enter the passcode. I try to disconnect and reconnect, and it never puts up the "enter passcode' screen, and I'm not connected to the network. I get a message, cannot find server. Very strong signal from router. Any thoughts? Thanks, Pete M.

Post a reply
Discussion is locked
You are posting a reply to: Can't log on to my secured wireless network
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Can't log on to my secured wireless network
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Did you do something like disable....
by R. Proffitt Forum moderator / August 6, 2007 7:39 AM PDT

If SSID broadcast is disabled many cards will do that. So enable SSID broadcast and try it with WPA security.

Remember I don't have your manual so you have to convert my instructions to match your router.


Collapse -
Re: SSID and WPA security
by pwmpci / August 6, 2007 8:06 AM PDT

Thanks for the reply. I'm not quite shure what you are suggesting. I'll look in my users manual to see if I can find that info. By making your suggested changes, will I be negatively affecting any of the other computers currently working fine on my wireless network?

Collapse -
After you change to secured
by PudgyOne / August 6, 2007 9:26 AM PDT

On the computer that is NOT connecting when secured,

view wireless networks.

disconnect from your router, you may have to go into profiles and remove it.

Now connect to your router. It should prompt you for a password. You should connect.

If you do NOT connect try winsockfix.

Let us know how you make out.


Collapse -
Can you explain "you may have to go into profiles"?
by pwmpci / August 6, 2007 9:51 PM PDT

As Bob suggested, I verified SSID is enabled.
Rick: On view wireless networks, the only network shown is my network, very strong ( I'm right next to it working, Ha!). I disconnect & it auto reconnects. It indicates connected but on Int Explorer I get a " page cannot be displayed" msg. On Outlook Express I get a "host cannot be found"msg.
Can you please explain what you mean by "you may have to go into profiles and remove it"? Can you let me know how to do that? After I try that, then I will try winsockfix as you suggested. Thanks for your patience & help. Pete M.

Collapse -
I downloaded & installed winsockfix
by pwmpci / August 7, 2007 1:19 AM PDT

I installed winsockfix & still the same issue. When trying to get on my network, no screen pops up asking for the log in code. One change: On view wireless networks, my network now indicated " limited or no connectivity". It previously said that I was connected when I was actually not. I have no idea what I did to cause this change.

Collapse -
Tried Removing The AutoConnect Ability..
by Grif Thomas Forum moderator / August 7, 2007 4:37 AM PDT

Frequently, if you've typed the wrong password, it will continue to try to automatically connect and as such, connect incorrectly.. So, first, open the "View Available Wireless Networks" from the lower right corner icon, then "disconnect".. Next, open the Control Panel, then double click on the "Network Connections" icon, then RIGHT click on the wireless adapter icon listed there, choose "Properties". When the "Properties" window loads, click on the "Wireless Networks" tab.. Find the listing for the your network name in the "Preferred Networks" window, then highlight it and remove it from the list.. Click on "apply", OK, etc. Now close all the windows and attempt to connect again.. See if the password window pops up again and if so, BE SURE that you've typed in the correct passphrase to enter your network..

IN some cases, I re-enter the passphrase on the router just to be sure that all my typed characters are correct.

Hope this helps.


Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

CNET Holiday Gift Guide

Looking for great gifts under $100?

Trendy tech gifts don't require a hefty price tag. Choose from these CNET-recommended useful and high-quality gadgets.