Hi cudachick40,

Since it doesn't sound like you have a surround sound setup, I'd go into your audio settings and turn off the surround sound features like PCM down sampling.

HD Tech