Dell forum

General discussion

can't change BIOS boot order in my Dell Optiplex GX280

by ricardo arrowsmith / March 13, 2011 1:22 AM PST

need to change boot order in BIOS in order to reinstall windows xp. There is a BIOS administration password preventing me from changing boot order, to have the CD first. Tried using a backdoor password, another software to identify the password, everything failed. Removed CMOS battery for about one hour, that changed date and time but did not remove the administrator password. Flashing of BIOS is not possible since the administrator password is required. Tried looking for jumpers in motherboard to clear BIOS but haven't found any. BIOS is A04 from 02//09/05. Any help will be appreciated.

Post a reply
Discussion is locked
You are posting a reply to: can't change BIOS boot order in my Dell Optiplex GX280
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: can't change BIOS boot order in my Dell Optiplex GX280
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Just checking.
by R. Proffitt Forum moderator / March 13, 2011 1:56 AM PST
Collapse -
problem solved
by ricardo arrowsmith / March 13, 2011 1:12 PM PDT

I had missed that article from Dell. I followed the instructions, removed the jumper that controlled administration password and I was able to unlock BIOS. Thanks a lot for your professional advice. You've saved may day!

Ricardo Arrowsmith

Popular Forums
icon
Computer Help 51,224 discussions
icon
Computer Newbies 10,453 discussions
icon
Laptops 20,090 discussions
icon
Security 30,722 discussions
icon
TVs & Home Theaters 20,937 discussions
icon
Windows 10 1,295 discussions
icon
Phones 16,252 discussions
icon
Windows 7 7,684 discussions
icon
Networking & Wireless 15,215 discussions

SEEING COLORS?

What do the color stripes mean on your tires?

Brian Cooley tells you why you might see various color lines on the wheels of your automobile.