Computer Help forum

General discussion

C:\ is not accessible access is denied Location is not avail

by justinbowness15 / January 19, 2013 11:36 PM PST

Hello people,
I hope somebody can put me in the right direction here.

For some unknown reason i have come to my computer and whenever i click on the C: My computer or any icon on my desktop or try and edit any file (delete etc) i get the pop up message C:\ is not accessible access is denied Location is not available.

I thought this might have something to do with user accounts however I am the only user and administrator of the laptop and have all wrights, box's ticked.

Any help would be great.

Thanks

Post a reply
Discussion is locked
You are posting a reply to: C:\ is not accessible access is denied Location is not avail
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: C:\ is not accessible access is denied Location is not avail
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Just a recap. Admin is not God.
by R. Proffitt Forum moderator / January 20, 2013 1:15 AM PST

As long as you think you have all rights, you may be stumped and won't look into the usual. Let's get past the "I'm the only user/admin" and remember that even the admin must obey NTFS permissions.

And you would try a new Admin account. And again the old lesson of the single account can not be forgotten. Keep an admin spare account.

Sorry that I can't guess which permission is off but we must get past the single user/admin hurdle before we can continue as well as getting our spare admin account in place.
Bob

Collapse -
BOB
by justinbowness15 / January 20, 2013 3:16 AM PST

Hi Bob, thanks for your response.

I have made a new admin account but still get the same response from both accounts when i try edit/delete a file.
(C:\ is not accessible access is denied Location is not available.)

My laptop specs are:

OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM) i3 CPU M 370 @ 2.40GHz, Intel64 Family 6 Model 37 Stepping 5
Processor Count: 4
RAM: 3766 Mb
Graphics Card: Intel(R) HD Graphics, 1755 Mb
Hard Drives: C: Total - 225060 MB, Free - 82945 MB;
Motherboard: Acer, Aspire 5742

Collapse -
Remember I only have the clues so far.
by R. Proffitt Forum moderator / January 20, 2013 3:23 AM PST
In reply to: BOB

Some of the newer antivirus suites do block root directory modifications. There is rarely a reason to do this to C:\ so we'll have to boot safe mode or keep digging as to why this PC differs.

https://www.google.com/search?q=C%3A\+is+not+accessible+access+is+denied+Location+is+not+available finds many prior discussions and I rarely duplicate these prior solutions.

Right or wrong, we get to use research on this. We've covered the basics here and good to read you now have a spare admin account.

-> Remember that many commands such as the CMD prompt will do this unless we "run as Admin". This is nothing new but I find folk that need to talk about Admin and God issues at times. In Linux for example, root is almost God like but you may still need to chmod this or that to dust off an item.
Bob

Collapse -
bob
by justinbowness15 / January 20, 2013 4:05 AM PST

What do you think the next thing should be that i try??

Collapse -
Try the prior discussions.
by R. Proffitt Forum moderator / January 20, 2013 4:16 AM PST
In reply to: bob

The run as admin is the usual answer. I've had to do that with CMD and from there I can use notepad to edit boot.ini which is in the root folder.
Bob

Collapse -
bob
by justinbowness15 / January 20, 2013 5:13 AM PST

I tried the "run as admin" for cmd but nothing opens (start menu just closes) i left click it or open and cmd opens as it should

Collapse -
There's a clue.
by R. Proffitt Forum moderator / January 20, 2013 5:17 AM PST
In reply to: bob

It's a slim one but my next move given only the clues so far is to try this in SAFE MODE. If that fails I'm off to run system scans if uninstalling the security suite doesn't bring it back to life.

This is the first solid clue that something is borked with this OS on this PC. Up till this point it sounded as if it's the old issue and discussion that we have to slog through.

Any more clues would be needed for me to not think this is some infection or antivirus protection.
Bob

Collapse -
users
by justinbowness15 / January 20, 2013 7:56 AM PST
In reply to: There's a clue.

Hi bob, man you know your stuff, hopefully you'll help cure me.

System scans?

Ive unistalled my security kit and still no look.

From all the error codes and fails it seems like a user account problem as it says restricted , denied, etc

Collapse -
Again. By default you can tinker with the root folder.
by R. Proffitt Forum moderator / January 20, 2013 8:16 AM PST
Collapse -
bob
by justinbowness15 / January 20, 2013 7:10 PM PST

Oh sorry i must not have been clear. It does apply to all files and folders. I can use, or open most files but not move or delete them.

When i do a single left click on C:\ drive it just brings up the access denied message immediatly.

Collapse -
bob
by justinbowness15 / January 20, 2013 7:24 PM PST
In reply to: bob

ive dowloaded a couple of the links on the link above however once dowloaded i try to open and it immediatly brings up the pop up message
" windows cannot access C:\users\justinbowness\downloads\rkill.com"
(under details)
Error code: 0x800704b3

Collapse -
Re: 0x800704b3
by Kees_B Forum moderator / January 20, 2013 7:31 PM PST
In reply to: bob
Collapse -
I see Kees noting Drive Permissions.
by R. Proffitt Forum moderator / January 21, 2013 12:12 AM PST
In reply to: bob

It's pretty rare but once in awhile you find folk tinkering with permissions and forget they did so. It took a lot of posts to see the full issue as I took your words as-is and know that the root folder is protected for very simple reasons.

Try the drive permissions next.
Bob

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the school year

Smart tech for smart students

Forget the pencils and notebooks. Gear up your students with these portable and powerful note-taking machines.