Computer Help

Alert

black screen with new CPU

by commmander / December 7, 2012 1:34 AM PST

i bought new CPU for computer but computer wont start with it. only get black screen

motherboard i have is H61H2-M2
CPU intel i7 3770
im using 2 DDR3 4GB each

i have searched around for solutions
for example restoring BIOS default settings

using only one RAM

but nothing has worked

last thing i tried was said to install CPU EVO, which wanted me to short ME circuit with jumpers but i failed to find jumpers on my motherboard as they are not there
(did find CMOS jumper though)


few weeks back i did update BIOS itself so that should have the most recent version as well

connected old CPU back at the moment and everything works as it was

any idea what might work on the new one?


thanks

Post a reply
Discussion is locked
You are posting a reply to: black screen with new CPU
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: black screen with new CPU
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Link please.
by R. Proffitt Forum moderator / December 7, 2012 1:37 AM PST

Can you supply the CPU SUPPORT list for this board?

Collapse -
cpu support list
by commmander / December 7, 2012 2:21 AM PST
In reply to: Link please.
Collapse -
I see they noted the CPU stepping of E0
by R. Proffitt Forum moderator / December 7, 2012 2:32 AM PST
In reply to: cpu support list

If yours is that or better then it's either a dead CPU or bad contact.

Collapse -
CPU
by commmander / December 7, 2012 4:16 AM PST

as i dont have another desktop computer
i guess there isn't any way to test if its dead CPU?
other than taking it back to shop

Collapse -
to add
by commmander / December 7, 2012 4:31 AM PST
In reply to: CPU

and still one thing which was said on mobo page under BIOS update
"For supporting Intel 22nm CPU on ECS 6 series motherboards. Pls go to CPU EVO"
but when trying to install it, they want me to short ME circuit on board for which i did not find jumpers to do it. mobo only has jumpers for CMOS

Collapse -
Then you have other issues.
by R. Proffitt Forum moderator / December 7, 2012 4:37 AM PST
In reply to: to add

1. You can't tell what stepping the CPU is.
2. The documentation and instruction is wrong or is for another board.

There's a lot of dead CPUs out there. Did you get it in the Intel packaging? Intel has a good history of swapping them.
Bob

Collapse -
--
by commmander / December 7, 2012 5:02 AM PST

yes the CPU came in intel packaging with "intel factory sealed" not broken (not from intel store or smth though, just computer shop in my country)

about CPU EVO install its written on the mobo page
http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?DetailID=1228&CategoryID=1&MenuID=103&LanID=0
under download and selecting BIOS
5th one written in red

i will take CPU back to store to check it, but as it is not opened on weekends, i try to find solution before it. IF the CPU is actually working. only thing i can still think to do is that CPU EVO install to support 22nm CPU (old CPU that is working is 32nm intel celeron g550) but i need jumpers to do it.

Collapse -
Returns on the CPU are done with Intel.
by R. Proffitt Forum moderator / December 7, 2012 5:45 AM PST
In reply to: --

It is beginning to sound as if the motherboard is not the model you think it is.
Bob

Collapse -
mobo model
by commmander / December 7, 2012 6:04 AM PST

thats what it says on the box it came Grin
and also dxdiag shows that model

Collapse -
If that is indeed the correct ...
by Edward ODaniel / December 7, 2012 11:40 AM PST
In reply to: mobo model

motherboard the instructions on the CPU EVO download page offer up a VERY CLEAR picture of where the pins are located, how to jumper them, then when and how to remove the jumper.
http://www.ecs.com.tw/extra/22nmcpu/index.html

If after looking closely your motherboard does not show the ME_UNLOCK labeled pins between the USB1 and CASE SPK pinouts as shown then your motherboard CAN'T be right

Collapse -
pins
by commmander / December 7, 2012 5:14 PM PST

yes i do know where the pins are located but i don't have the jumper to do it
would have to go today and buy the jumper

Collapse -
ME_UNLOCK
by commmander / December 7, 2012 11:04 PM PST
In reply to: pins

still having problems with ME_UNLOCK
as of the picture of my mobo http://i.imgur.com/aAOtz.jpg
as the line goes and also shown in manual, ME_UNLOCK pins are the bottom 2 from that 4 pin set right next to red one

but when i used jumper on those 2, it still said that ME UNLOCK is not shorted when i tried to install CPU EVO

Collapse -
Reply up top please
by R. Proffitt Forum moderator / December 8, 2012 12:44 AM PST
In reply to: pins

But why would I have to buy a jumper for a few second jump I can do with my metal pen (yes my ink pen has metal and I can use that to jump pins when needed.
Bob

Collapse -
shorting the pins
by commmander / December 8, 2012 1:06 AM PST
In reply to: pins

there's no few second jump
jumper shorts the pins which i have to do when pc is off, then turn it on, install CPU EVO, turn it off again to remove jumper
during all that time pins have to be shorted

which for some reason did not count as they would be

Collapse -
You can take a jumer off another device and use it...
by VAPCMD / December 8, 2012 3:28 AM PST
In reply to: --

an old system, a hard disk drive, an I/O card, etc.,

VAPCMD

Collapse -
have it
by commmander / December 8, 2012 4:49 AM PST

i have the jumper but when i put it on me_unlock pins, it doesnt count for CPU EVO install

Collapse -
Since the photo YOU ...
by Edward ODaniel / December 9, 2012 7:00 AM PST
In reply to: have it

posted looks different than the one In the link I offered that indicates it is for all series 6 ECS boards it is posible that the pins are either the left or more probably the right set of the four pins. This is something you might want to contact ECS about or just trial and error (your choice but I would contact ECS) Looking at the PFD manual page it actually appears that the ME_UNLOCK pins might be the TOP TWO (according to what I see on page 16 under the connecting optional devices heading which is actually page 20 of the file)

I am assuming that you Downloaded AND UNZIPPED the proper BIOS utility and have it on the hard drive or on a flash drive per steps 3 of the instructions
http://www.ecs.com.tw/extra/22nmcpu/index.html

This is the one you should have
http://www.ecs.com.tw/extra/22nmcpu/cpuevo/H61H2-M2_CPU_EVO.zip

Are you getting to Step 3 after jumping the pins? I am assuming you did check your present BIOS version per these notes on the BIOS page:

5. For supporting Intel 22nm CPU on ECS 6 series motherboards. Pls go to CPU EVO http://www.ecs.com.tw/extra/22nmcpu/index.html
6. Before updating BIOS, please check your BIOS ME version. If BIOS ME version is 8.X ,Please DO NOT update below BIOS, it will cause your system to crash. (BIOS Setting: Chipset > ME Configuration=>Check ME FW Version)

Collapse -
Does that PIC from post ME_UNLOCK show a
by VAPCMD / December 9, 2012 12:33 PM PST

leaking capacitor ? The CAP right next to the ME_UNLOCK pins looks like there's some residue on the left hand side. Don't follow why the poster is concerned about ME_UNLOCK as it described as "ME unlock header-for factory use only". Sounds like he needs to clear the CMOS.

VAPCMD

Collapse -
--
by commmander / December 9, 2012 7:42 PM PST

when i looked pdf manual page 9, it shows me_unlock pins are bottom 2, as nr10 in the picture (if to zoom in, can see better where nr10 leads), i see that later in manual they do point to upper 2. i did try them both anyway
the cpu evo zip you gave, yes i did have that one, picked it because thats the mobo type
after i put jumper on me_unlock pins i go to step 3, which is turning or computer (using old cpu) and running cpuevo.exe for install which is when the install says after starting it that me_unlock is still not shorted
as for step 6, this is when to update bios (in the future) to make sure you never go to lower version of it. but upgrade to support 22nm cpu is from cpuevo, and there's just one version of cpuevo for each mobo (BIOS ME itself is currently version 7)

Collapse -
--
by commmander / December 9, 2012 7:55 PM PST
In reply to: --

just got reply from ECS as well, as they don't reply on weekends
as they say, me_unlock pins are the bottom 2 ones from that 4 bin set next to cmos clear as i first thought. but other than telling me to add jumper before turning on computer, i didn't get any help from there yet

Collapse -
(NT) Which version of the MB do you have V1.0 or 1.0C?
by VAPCMD / December 8, 2012 6:32 AM PST
In reply to: --
Collapse -
mb
by commmander / December 8, 2012 8:06 AM PST

1.0

Collapse -
jumpers
by commmander / December 8, 2012 1:04 AM PST

they dont actually "jump" anywhere
you short the pins while pc is turned off, then turn it on to start installing on CPU EVO and then shutting pc down again to remove jumper
it didn't cost anything to buy it but shorting the pins didn't count like they would be shorted

Collapse -
We understand they don't 'jump' but they do short two pins
by VAPCMD / December 8, 2012 8:43 AM PST
In reply to: jumpers

often required to 'clear CMOS' or allow BIOS Flashing/Updating. Could you put the old CPU to update the BIOS and then reinstall the new CPU ?

VAPCMD

Collapse -
bios
by commmander / December 8, 2012 4:20 PM PST

bios itself is already latest version
i am using old cpu atm
why i need to install CPU EVO is so my mobo would accept 22nm CPU which is the new one
i have already tried with clearing CMOS, it doesn't help as i still need to install cpuevo but to do that, i need to short me_unlock which for some reason it doesn't do

Collapse -
Let's be clear here.
by R. Proffitt Forum moderator / December 9, 2012 1:37 AM PST
In reply to: bios

The CPU EVO I read about is software that runs after the machine boots. Since the machine never boots, this means there is some other issue.

-> Do you know how the PC works? That is, the bios, boot process and such?

It appears you are going to learn this the hard way.
Bob

Collapse -
bob dont come back to this thread
by commmander / December 9, 2012 3:48 AM PST
In reply to: Let's be clear here.

yea i know how "pc works"
you on the other hand have no clue what the problem here is
you, who thinks that jumpers give few second "jump"
i dont want to say bad things here
but didn't you read a word from last message i posted?
cpu evo is upgrade so mobo would accept 22nm cpu, there would be no problem with booting if i would get that installed for which i need to short ME_UNLOCK which it does not do
im using my old cpu to run computer as what im suppose to do when i want to install it
its not directly related to bios boot


this is already your third (if not more) message that isn't related to where the topic got


still waiting for someone who actually knows their way around computers to help out
appreciated

Collapse -
Unsubscribed.
by R. Proffitt Forum moderator / December 9, 2012 3:56 AM PST

Sorry, I'm an electronics designer that ran repair shops and more over the years. Sometimes I have to get back to basics with folk and it appears you are mad at me now that I'm trying to get back to the basics.

Good luck and I'm staying subscribed in case you figure it out. I like the old Xeon machines but find them very hard on folk and support staff.
Bob

Collapse -
PS. Got your email.
by R. Proffitt Forum moderator / December 9, 2012 4:22 AM PST
In reply to: Unsubscribed.

I'd like to discuss it all, but there is no blame here. These forums are where we discuss and go over the basics if need be.

Collapse -
Jumpers
by pgc3 / December 9, 2012 4:33 AM PST
In reply to: PS. Got your email.

Earlier in this discussion you mentioned using a pen as a jumper, been there done that, also a short hunk of shielded wire has also been used on more than one occasion. But then you and I are from the old school and make do with what is available and much of the time we get 'er done, unorthodox, perhaps, results are what count.

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech Tip

Tired of your tricky Wi-Fi password?

Stop trying to memorize a complicated sequence of numbers and letters. Learn how to change the default password.