Windows 7

General discussion

Black screen with a non-blinking underscore after bootscreen

by Jrodbrown / September 9, 2010 3:00 AM PDT

I just upgraded to Windows 7 on my Toshiba Satellite Special Edition laptop that came with Vista 64bit and the other night i downloaded iTunes 10 and told me to restart my machine so I clicked ok and then my laptop shut off and when it came back on the Toshiba screen came up as usual but seemed to stay on longer than normal then it goes to a black screen with a underscore that blinks for a few moments then becomes solid. Ive tried to use the "F" keys to get different boot options because i have the windows 7 ISO disc and a ubuntu disc that I could use but whatever i try my laptop wont process it just does the same thing over and over again and bever proceeds to the actually boot up windows. what could be going wrong and how can i fix this? i'm seriously thinking about staying with linux...since vista and W7 have been screwing up terribly the past 2 months.

Thanks!

Post a reply
Discussion is locked
You are posting a reply to: Black screen with a non-blinking underscore after bootscreen
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Black screen with a non-blinking underscore after bootscreen
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try this simple thing.
by R. Proffitt Forum moderator / September 9, 2010 5:19 AM PDT

Unplug all USB things and try again.

Collapse -
RE: Try this simple thing
by Jrodbrown / September 9, 2010 5:43 AM PDT
In reply to: Try this simple thing.

oh, sorry that i didn't mention earlier but i only have a USB powered fan hooked up and i unpluged it just to make sure and still same response...

Collapse -
Try the generic reset.
by R. Proffitt Forum moderator / September 9, 2010 7:45 AM PDT
Collapse -
Works...
by Jrodbrown / September 10, 2010 12:13 AM PDT
In reply to: Try the generic reset.

Thanks so much you are awesome, it worked flawlessly!

Collapse -
Thanks and sorry.
by R. Proffitt Forum moderator / September 10, 2010 11:40 PM PDT
In reply to: Works...

Sorry I can't answer what went wrong here. All I know is that the two answers above are things that I try in cases where I get the blinking cursor. There are more but the steps change slightly as we try one thing then the next.

The good news is that it worked so we move along!
Bob

Collapse -
Thank you
by Pyrofella / June 24, 2011 12:48 PM PDT
In reply to: Try the generic reset.

I had just about givern up the laptop for dead..... this worked a treat - two thumbs up! Thanks

Collapse -
Good to read.
by R. Proffitt Forum moderator / June 26, 2011 11:15 AM PDT
In reply to: Thank you

It's a great last ditch tech trick. I wish it was more widely known. Pass it along,
Bob

Collapse -
Works!
by sprcunha / March 2, 2013 9:38 PM PST
In reply to: Try the generic reset.

Thank you!

Collapse -
Thanks for the report.
by R. Proffitt Forum moderator / March 3, 2013 2:15 AM PST
In reply to: Works!

It's always cool Cool when this works. My hope is that folk keep this information/trick handy.
Bob

Collapse -
didnt work for me
by snoitop56 / August 22, 2014 12:53 AM PDT
In reply to: Try the generic reset.

i have the same problem, win7 not booting up with a frozen underscore. i tried this generic reset but it didnt work. i have a lenovo g570 laptop. months ago, it was a blinking underscore and it boots up then crashes after a few minutes. now it wont boot at all with a frozen underscore.

Collapse -
Old post.
by R. Proffitt Forum moderator / August 22, 2014 1:06 AM PDT
In reply to: didnt work for me

Start a new post but be aware the underscore on screen is a well discussed failure.
Bob
"This thread is more than 1442 days old. It is very likely that it does not need any further discussion and replying to it will serve no purpose. However, if you feel it is necessary to make a new reply, you can still do so."

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the holiday

Find recipes for July 4 with these foodie apps

The Fourth of July means fireworks, fun and food. If you're planning on a barbecue this weekend, we've got the apps to help you find holiday-inspired recipes.