Computer Help forum

General discussion

BIOS problems-Formerly XP now XUbuntu OS

by vocaldix / July 8, 2013 12:11 AM PDT

Two years ago, I bought a used desktop computer (XP) from lady in my building. She told me it was her father-in-law's previously and he could not shut down - it rebooted itself. Worked fine for 2 years and on June 3rd, 2013, it would not boot up. Would get to the XP screen and reboot over and over again. I always had to do a hard shut down by cutting off the monitor and tower.

I did F8 and got blue screen: BIOS is not ACPI compliant. Contact your vendor. Don't know what that meant. I could not get online to search. Tried F1 and went into the BIOS screen. All seemed fine there except it had floppy for my first drive and I don't have a floppy one. Listed CD-Rom as second. Tried in F8 to do safe-mode, and all listed there but nothing worked.

It just keep rebooting itself or trying to boot up. My neighbor had an Xubuntu 10.04 disk and I installed it. Is what I am using now. Tried his Ubuntu 12.04 disk and then my USB mouse wouldn't work so had to reinstall 10.04. I just with 10.04 cannot listen to music, YouTube or view flash videos.

10.04 is Linux and out of date now. You cannot install anything with it. I lost my music, pictures, and the book of poetry and novel I was working on. I am 63 and on social security disability so cannot afford a new computer.

I was also going to school online to finish my degree and had to drop out. Had one term to get my degree. Went to the Linux forums online. People there gave me links to 12.04 and 13. Could not install them after burning to CD-Rom. Nothing happened but got a black screen with cursor flashing on top. When tried to reboot, Xubuntu 10.04 would not load!

Had to put in the disk for it and move arrows down to boot from hard disk to get it up again. I just have to leave the computer on all the time not to lose it again. Never been in the tower itself and for past 10 years have learned on my own about computers.

Someone in forums just bit ago suggested I reset the bios to default settings. Don't know how to do this and would it fix my problem? At least I can check my email programs but that is all I can do right now. Any help would be appreciated. 2GB of RAM. Have fast access dsl broadband with Comcast.

Post a reply
Discussion is locked
You are posting a reply to: BIOS problems-Formerly XP now XUbuntu OS
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: BIOS problems-Formerly XP now XUbuntu OS
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
do you have Xchat with Xumbuntu ?
by itsdigger / July 8, 2013 12:52 AM PDT

maybe go into their chat room and ask them some questions

Collapse -
maybe think about
by itsdigger / July 8, 2013 1:20 AM PDT

backing up all of your files and reloading an up to date OS like Linux Lite

Collapse -
by itsdigger / July 8, 2013 1:28 AM PDT
In reply to: maybe think about

don't forget some canned air cleaning and new thermal paste

Collapse -
Boot problems in BIOS
by vocaldix / July 8, 2013 7:19 AM PDT
In reply to: PS.

Have no files to back up. How to reload and is that one free? I don't know how to go into the computer with air or whatever thermal paste is. Are a couple guys in this building who know computers but not letting any tenants in because of bedbug problems here. They both have them.

Collapse -
It sounds like
by Jimmy Greystone / July 8, 2013 2:47 AM PDT

It sounds like you are burning the Ununtu ISO images as a file instead of a disc image. If you load any of the more recent Ubuntu discs you've burned into the computer and look at them, do you see a single file ending in .iso on the disc or is there a large number of files and directories? If it's the former, you didn't burn the disc correctly. The Ubuntu website should have copious amounts of material on how to do this. It doesn't matter if you're using some variation on Ubuntu other than the mainline version, the process is exactly the same you just would have a different file name for the file used in the burning process. Just do a quick mental substitution and you should be good.

If you're seeing a large number of files and directories then something else is wrong. However, based on what you've described, this doesn't sound like the case. Also, did you install Ubuntu to the computer's internal HDD or are you running it off the CD/DVD? If it's the latter then you won't be able to install/update any programs because it's a read-only system.

Collapse -
BIOS problems
by vocaldix / July 8, 2013 7:25 AM PDT
In reply to: It sounds like

There are a bunch of files on the cd-rom. I cannot install anything to the internal harddrive. With 10.04, you cannot install anything. You have to put on a disk. Was trying to run it off the cd-rom. The Linux forums had directions how to do this and I followed them. I have Brasero for burning cd's. When I installed the disk from my friend next door of Xubuntu 10.04 he gave me, I chose when installing to install to entire drive which erased my XP.

Collapse -
Sounds Like
by itsdigger / July 8, 2013 8:01 AM PDT
In reply to: It sounds like

Jimmy Greystone hit the nail on the head and you created a file instead of an iso. disc . Sorry that you lost everything on your hard drive. Yes Linux Lite is free also but, like Jimmy said, it doesn't matter what variation of Linux you want to install , you have to create an iso.disc to install it. If you've never cleaned your computer, you need to open the case and blow all of the dirt out of there and probably change the thermal paste. That may be a reason why the machine is acting up as far as not shutting down properly. Here's a page full of tutorials on maintenance-> ->,or.r_cp.r_qf.&bvm=bv.48705608,d.aWc&fp=4535e8e68cf2893d&biw=1920&bih=934 Hope it helps...Digger

Collapse -
BIOS problems
by vocaldix / July 8, 2013 10:44 PM PDT
In reply to: Sounds Like

Thanks for the links but I cannot view any videos. With 10.04 I cannot install flash. Don't know if the previous owner who used it from 2005-2009 cleaned inside the tower or not. I will do that. He couldn't get it to shut down either. His daughter figured it was something wrong in the directory.

Collapse -
well Clean'er up
by itsdigger / July 9, 2013 1:15 AM PDT
In reply to: BIOS problems

and install an up to date distro since you have nothing to lose anyway and flash will work. Make sure when you do the new install that you're connected to the internet and check "Install all updates" during the process and you're flash will work just fine.

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions


CNET bought a house!

Take a look inside the house where we will be testing connected locks, thermostats and other smart home products so we can tell a complete story.