Windows Legacy OS forum

General discussion

Avoiding password at startup

by trujake2004 / October 10, 2006 6:56 AM PDT

Everytime I restart my computer a logon/password dialog box pops up (asking for me to enter a password ). I do not wan't this, in other words I dont want windows to prompt me for a password. I thought removing the password would do this but the dialog box still pops up ( I have to press enter to get rid of this dialog box )

Any ideas? thanks:)

Post a reply
Discussion is locked
You are posting a reply to: Avoiding password at startup
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Avoiding password at startup
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
by jackson dougless / October 10, 2006 7:25 AM PDT

A handy little freeware utility from Microsoft that can do what you want, among other things.

Collapse -
Re: Avoiding password at startup
by Tufenuf / October 10, 2006 7:29 AM PDT
Collapse -
Re: Avoiding password at startup
by SueSig / October 21, 2006 11:26 PM PDT

Thank you for the link to Configure Windows XP to automatically login. I had tried unsuccessfully to do this before, even took my desktop to the local "computer expert" in town and he couldn't figure it out. I tried this on both of my computers and it worked like a charm!

Collapse -
(NT) (NT) SueSig, Glad it worked & Thanks for letting us know.
by Tufenuf / October 21, 2006 11:32 PM PDT
Collapse -
Auto Password on Start Up
by leelaw33 / October 13, 2006 2:54 AM PDT

I have XP, Int. Explorer 6.0 and this works for me:
Start with Tools / Internet Options. Open Content and click on Auto Complete. Check all blocks, Web Addresses, Forms, User Names & Passwords on Forms and Prompt me to Save Passwords. Give this a try. Good luck.

Collapse -
by stormtrooper / October 13, 2006 6:00 AM PDT

Go to Start Menu and select run.
Type in "control userpasswords2"
press enter.
you are presented with user account administration.
Remove the tick from User loging onto this machine required to type password. Once This is removed click apply. This is also dangerous in the sense that if you connect directly to the internet no one requires a password to logon to your computer. Hacker's Backdoor. This hack is one I have used for XP Pro. I cannot validate it for XP Home.

Collapse -
worked perfectly- where did you find this trick?
by villiewe / November 4, 2011 4:20 AM PDT
In reply to: autologon

worked perfectly- where did you find this trick?

Collapse -
by porlockgirl / October 13, 2006 9:01 AM PDT

If you have only one user on your system, you can bypass the login screen by doing the following:
Go to User Accounts in the Control Panel and
Click 'Change the way users log on or off' and tick 'Use the Welcome screen', and untick 'Fast User
Go back to the main User Accounts screen and click the Guest account, and then click the 'Turn Off
the Guest Account' button
3. Delete any other accounts on the main User Accounts screen by clicking each one and selecting 'Delete the Account'
Click on your main account, and select 'Remove my Password'
Click 'Apply Options' to finish.

Collapse -
XP User & Password no longer working
by Netrepreneur / October 13, 2006 9:07 PM PDT
In reply to: Autologin

Recently, my brother-in-law came to me with a problem. Apparently his system locked him out. As xp boots up and comes to the logon screen, he enters his password and the system prompts him "incorrect password". He only has one user name on his system, and has had it that way as long as I can remember.

Is it possible to, and I am assuming it is, to take his harddrive out, place it into my machine, have my machine boot normally, and use this method to wipe out his user info? Or possibly another direction?

He is really concerned because he has quite a bit of important data on it, and has not backed it up. Hmmmm, funny thing from an IT Professional working at a bank! He actually took the system to his "network" guru's and they told him - wipe the drive and start over. Not the answer he wanted to hear.

So, I told him (I am an old school computer expert) bring the system over and let me have a crack at it.

Any help would be greatly appreciated.

Take Care.


Collapse -
To Biosdegradeable
by MarkFlax Forum moderator / April 16, 2007 2:15 AM PDT
Collapse -
XP and Password no longer working. Try this. !!!
by danieloftheclear / January 25, 2010 11:39 AM PST
Collapse -
XP login issues
by dylan537 / February 18, 2009 7:35 AM PST
In reply to: Autologin

I just recently installed a Western Digital 500GB hard drive, and i also just allowed windows XP to "upgrade" to SP3. well anyways windows XP Pro SP3 has been working fine for about two weeks and i have known that one of my hard drives has been going out for some time. I didnt think that it was my new 500GB, i thought it was one of my ancient IDE drives. nevermind that though, it isnt my main problem. I have gotten windows all the way to the point where it asks me my password to login. I have always used the same login and password for all of my computers, so i have it burned into my head, this is not user error. After inputting the correct login and password windows gives me an error message saying that my password is incorrect when it really is. could i just have a bad virus, or is there a way to pass this without wiping my drive.

Collapse -
Yes. Google this word.
by R. Proffitt Forum moderator / February 18, 2009 7:43 AM PST
In reply to: XP login issues


PS. You buried your new post here. Try to avoid that.

Collapse -
(NT) (NT) Microsoft TweakUI or Norton SystemWorks
by Ryo Hazuki / October 14, 2006 2:54 AM PDT
Collapse -
by ask4anu / October 14, 2006 3:01 AM PDT

spend the rest of the week deleting registry entries
and if you dont know what you are doing i dont recommend you play in the registry untill you remove all reg entrys pointing to the password it will be there till you reinstall a fresh copy of the OS and second if you didnt put the password there then some one did if it is not your pc or you are BREAKING in some one elses PC then you will get no more help from me BUT PASSWORDS dont get put on pcs buy there self

Collapse -
Tweak UI doesn't work!!!!
by Testy / October 14, 2006 7:15 AM PDT
In reply to: (NT) REINSTALL or

I'm in the same situation. I downloaded Tweak UI , Power Toys, I go to autologon, check the box to automatically logon, hit apply, OK and reboot( I never set a password for the computer because I'm the only one who uses it) . The logon screen comes up anyway. I go back to Tweak UI and autologon is unchecked. Also at the same time this started, my shutdown screen and startup screen are now different. I used to go to Start, Shut Down, a blue box popped up with three large buttons , shut down, restart, and logoff . Now I have a Windows 98 style shutdown box with the little drop down selection menu. Will uninstalling .net frameworks junk get rid of this junk?

Collapse -
you have a prankster
by ask4anu / October 14, 2006 7:31 AM PDT

email me your phone number at because what i have to tell you i do not want to show everybody here i have unlimited long distance so it would be better for me to call you if you are in another country other then the USA make sure you give me all the numbers(area code) i will call as soon as i get your mail i will tell you what you should do to secure your cim on the root
if you stop for a second to think about what you are telling me you would see that these changes dont happen automatically buy there self some one has to change them and i bet that some one didnt ask you for permission to access your computer

Collapse -
Tweak UI
by Rider3 / October 17, 2006 12:50 AM PDT

You must set a password for Tweak UI to work.

Collapse -
Check out Sysinternals' Autologon
by fastercnet / October 14, 2006 7:14 AM PDT

Autologon will ask you for username and password and will then login for you automatically. If your screensaver is set to ask for a password, it will still do so. Only on reboot the password will no longer be asked for. (

Collapse -
Consider use hibernation
by ilya_m / October 15, 2006 4:06 PM PDT

Probably you have the same problem that I had: once upon a time I want to use PC, and I want it just now (not two minutes later when all the startup actions will be completed). So I set system to hibernate instead of shutdown, and when it is needed - it is ten seconds after pressing power on. Without any passwords asked, of course.

Collapse -
Try going into safe mode
by JWK / October 16, 2006 9:32 AM PDT

Go into safe mode under administrator, go into control panel, user accounts and remove the password there.

Collapse -
by remould / October 16, 2006 8:50 PM PDT

Uncheck the ''use the welcome screen'' checkbox in the user account control panel.

Collapse -
final solution for me.
by JACircus / October 16, 2006 9:11 PM PDT
In reply to: Answer

This is what finally worked for me, when I went to control userpasswords2 the first time it was already unchecked. I had to set a password for the account I wanted to open auto, then I had to go to control userpasswords2 and "check the box", reboot, go back and "uncheck" , when you click apply another box opens and there you have to put in the account you wnat to use and enter password. Hit apply and reboot.

Collapse -
Avoiding password at startup
by KINGOFTHELAND / October 18, 2006 9:42 AM PDT

Open regedit & go to

HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/windows NT/CurrentVersion/Winlogon.

Change Or Add The Following String Values.

DefaultUserName (Value Your Username)
DefaultPassword (Value Your Password)
AutoAdminLogon (Vaule 1)
DefaultDomainName (Vaule The Domain You Log On To)


Collapse -
by rhinojos / October 22, 2008 4:34 AM PDT

Your idea worked! I was frustrated with the autologon nag and now its resolved. Thanks for the info, I was missing a password string in registry.

Collapse -
Avoiding Windows XP logon
by drunkpirate / February 18, 2009 8:06 AM PST

-hit F8, F10 or F12
-look for a page that has "start windows normally" highlighted
-select "safe mode"
-hit enter
-click on "Administrator"
-change the password, maybe a few other settings
-if you locked yourself out of this account, get Mini Windows XP.

Hope this helps

Collapse -
thank you
by dylan537 / February 23, 2009 2:55 AM PST

thanx a lot for the help, but i have already gotten the problem solved, infact this is how i am able to reply to this message,but thank you very much for helping me.

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

Smart Home Help

Light bulbs you shouldn't buy

There are plenty of dimmable LED light bulbs, but make sure you don't buy the ones that flicker when you dial them down.