Windows Legacy OS

General discussion

Autoplay is not autoplaying

by rotisman / March 11, 2006 12:19 AM PST

My friend has a digital camera which the pc recognises when plugged in to the usb port and is displayed in 'My Computer' All drivers are upto date.
I have right clicked on camera icon and gone to properties, and used autoplay drop down menu to check box that says 'prompt me to take an action' but autoplay still doesn't load when camea is plugged in.
At the moment he is manually opening the files and then sending to his documents.
Is there anything that he can do
Any advice would be appreciated, Thanks

Post a reply
Discussion is locked
You are posting a reply to: Autoplay is not autoplaying
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Autoplay is not autoplaying
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try the fix at the link below
by retired / March 11, 2006 3:28 AM PST
Collapse -
I'll try link
by rotisman / March 11, 2006 4:58 AM PST

Thanks for that. I'll give it a go

Collapse -
Another link to download the autoplay fix
by retired / March 11, 2006 6:04 AM PST
In reply to: I'll try link
Collapse -
links
by rotisman / March 11, 2006 6:22 AM PST

Thanks for the links. As this is for a friend i'll be trying tomorrow and hopefully should do the trick

Collapse -
Autoplay is now autoplaying
by rotisman / March 15, 2006 7:33 AM PST

Thanks for the links, they did the job
Cheers

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech Tip

Know how to save a wet phone?

It's not with a dryer and it's not with rice. CNET shows you the secret to saving your phone.