Desktops forum

Question

Asus Z8NA-D6, Xeon X5680 and Wintec DDR3 ECC Reg don't work

by dirtdevil03 / December 1, 2012 1:30 PM PST

I took some cpus and memory out of a server and tried to stick them in a workstation to beef it up a bit. But when I install the CPUs and memory, nothing comes up on my screen. I don't get any error beeps either. The hard drives spin up like they are suppose to, all the lights are where they should be. Everything is visually fine with my workstation EXCEPT nothing comes up on the screen. I take out one cpu and only have the primary CPU populated and I only populate 1 mem bank (the required mem bank according to the docs) and I get the same results. I found some other memory around the house that I didn't take from my server and tried that and I get the same result. What do you think could be the cause. I checked the docs and both the memory and CPU are supported by the motherboard. Here are the specs that I have...


MOTHERBOARD - ASUS Z8NA-D6
http://www.asus.com/Server_Worksta [...] ds/Z8NAD6/

CPU - INTEL Xeon X5680
http://ark.intel.com/products/4791 [...] -Intel-QPI

MEM - Wintec 240-Pin DDR3 SDRAM ECC Registered DDR3 1333 (PC3 10666)
http://www.wintecind.com/features/ [...] CCReg.html

p.s. The memory and CPUs where both transported in anti-static bags as well.

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Asus Z8NA-D6, Xeon X5680 and Wintec DDR3 ECC Reg don't work
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Asus Z8NA-D6, Xeon X5680 and Wintec DDR3 ECC Reg don't work
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
Corrected links
by dirtdevil03 / December 1, 2012 6:00 PM PST
Collapse -
Hmmm...from the link provided, I don't see that CPU as
by VAPCMD / December 1, 2012 11:04 PM PST
In reply to: Corrected links

supported by that MB.

VAPCMD

Collapse -
It is
by dirtdevil03 / December 1, 2012 11:29 PM PST

The mobo supports the x5600 series and it's a x5680 cpu. Unless there is something else about the cpu the mobo doesn't like.

Collapse -
Fact is, it's not listed and though it might fit the
by VAPCMD / December 2, 2012 11:29 AM PST
In reply to: It is

motherboard socket it may not be supported in the BIOS or function properly if you get it running.

Good luck and hope you get it going.

VAPCMD

All Answers

Collapse -
Answer
Perils of spare parts.
by R. Proffitt Forum moderator / December 1, 2012 2:30 PM PST

Did you check the CMOS battery voltage?
And since it's a collection of parts, I find the most common forgotten connection is that other PSU cable. You have to docs so check it all again.

If not, you have to think there's a bad part. But which one?
Bob

Collapse -
CMOS Battery?
by dirtdevil03 / December 1, 2012 6:03 PM PST
In reply to: Perils of spare parts.

What would the cmos battery voltage have to do with this? Doesn't the cmos use the same amount of power with 1 cpu as it does with 2? It just keeps the bios alive, or am I wrong?

Also, I heard from someone else that since the motherboard supports 95w cpus and the cpus I'm using are 135w, that could be a problem. But I don't understand how since the cpus are of the x5600 series that the motherboard says it supports. If the cpus do use that much power, shouldn't the mobo, just ramp down the voltage within a reasonable range?

Collapse -
The short answer.
by R. Proffitt Forum moderator / December 2, 2012 12:42 AM PST
In reply to: CMOS Battery?

Some boards will not boot when it's low. Your new techs get stumped by this one because it's not something you see on all boards.

I'm a little curious here. You want to get this to work and here's a simple few minute item to check with your Volt meter. Why not get it done and off the list of possible items?

Bob

Collapse -
cmos battery
by dirtdevil03 / December 2, 2012 8:00 AM PST
In reply to: The short answer.

Because I don't have a volt meter so unless there is another way to check the volt on my cmos battery, I'm stuck.

Collapse -
Not stuck....all you need do is install a new CMOS battery..
by VAPCMD / December 2, 2012 9:02 AM PST
In reply to: cmos battery

usually a CR2032 and you can buy them almost anywhere.

VAPCMD

Collapse -
Time to add one if you want to work on PCs.
by R. Proffitt Forum moderator / December 2, 2012 9:38 AM PST
In reply to: cmos battery

I find a Volt meter to be indispensable as I check not only this item but the power supply voltages.

http://www.amazon.com/Maxell-CR2032-lithium-batteries-pack/dp/B006GDL0FY shows these run about 36 cents each.

It's a small item, could be it, might not be. But an item we check off a list.

-> You didn't write if you put this board into some case. Did you check for extra mounting studs? Another common issue to look for.
Bob

Collapse -
new cpu
by dirtdevil03 / December 2, 2012 10:23 AM PST

Yeah, I checked for extra mounting studs. It worked fine for weeks with the old cpu and memory.

I just got word from another reliable source that even if I could get this cpu to work, it's not advised to put a 130w cpu in a 95w socket and could do harm to my mobo over time.

I just want this fixed and over with so I did some checking and I found this cpu...

http://ark.intel.com/products/52577/Intel-Xeon-Processor-X5675-12M-Cache-3_06-GHz-6_40-GTs-Intel-QPI

It is a 95w CPU so it should work. Do you guys see any problems with using this CPU? I checked and the old CPU that used to be in this computer was also a 95w cpu as well (Xeon E5502 Nehalem 1.86GHz). Yeah, it's expensive but it's dual CPU compatible so I can get the second cpu later on when I have the money or if I really need it.

Collapse -
Should work just fine....and run a little cooler than
by VAPCMD / December 2, 2012 11:47 AM PST
In reply to: new cpu

the X5680.

I'd also check BIOS version to make sure it supports that CPU. For rev 1.01GA of that MB, BIOS 1101 will work with that CPU.

VAPCMD

Collapse -
God I...
by dirtdevil03 / December 2, 2012 1:13 PM PST

hope thats not the case. I don't have the original CPU or memory. I would have to buy a cheaper CPU that is supported in order to flash the bios. Actually, do you know if the Xeon E5502 is supported in the latest bios? If it is then I'm fine because that was the original CPU that I used with the motherboard and it worked fine.

Collapse -
If this was mine.
by R. Proffitt Forum moderator / December 2, 2012 1:03 PM PST
In reply to: new cpu

I'd go back to what worked first. That would dismiss the 2 ideas I have presented.

Next I'd see if the BIOS is current and supports this CPU. I have not done your research for you but I've lost count how many times I've had to pop in a supported CPU to flash the BIOS. Then the CPU works.

It's a good thing you have a working combo.
Bob

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Tech explained

Do you know what an OLED TV is?

CNET explains how OLED technology differs from regular TVs, and what you need to know to make the right shopping decision.