Forum Feedback & Announcements forum

General discussion

Are the forums a bit slow?

by bob b / April 16, 2013 1:36 AM PDT
Post a reply
Discussion is locked
You are posting a reply to: Are the forums a bit slow?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Are the forums a bit slow?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
I'm getting a few second delay after the click.
by R. Proffitt Forum moderator / April 16, 2013 1:41 AM PDT

But I just changed a router so I didn't report it yet. I don't think it's scripts but there is some work on the site underway so that's all I know.
Bob

Collapse -
(NT) Pretty Speedy Here
by itsdigger / April 16, 2013 2:16 AM PDT
Collapse -
Due to the question above I fixed it here.
by R. Proffitt Forum moderator / April 16, 2013 3:14 AM PDT
In reply to: Pretty Speedy Here

I had upgraded my router firmware and needed to change the DNS over to Google DNS.

All good and speedy again.
Fixed.
Bob

Collapse -
You fixed it.
by bob b / April 16, 2013 7:00 AM PDT

I've been looking at that 3/4/5 second delay for quite a number of days.
No change made at my end.
Now it's gone.

Good job.........all it takes is managerial muscle.

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Smartphone tip

Hoarding photos on your phone?

Those picture are hogging memory and could be slowing down your phone.