Mac OS forum

Resolved Question

Apple Wireless Mouse and Lion

by Josh K / March 30, 2012 2:46 AM PDT

Just upgraded to Lion the other day. I have my power options set to go to "display sleep" after 45 minutes and my screen saver set to "None."

Before upgrading I could wake my computer back up by jiggling the mouse. Now that doesn't work and I have to press a mouse button. A minor annoyance but wondering if there's a solution. My computer is an iMac, mid-2007, 2.4 GHz with 4 GB RAM.

Josh K has chosen the best answer to their question. View answer
Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Apple Wireless Mouse and Lion
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Apple Wireless Mouse and Lion
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Best Answer chosen by Josh K

Collapse -
Did you check the prior discussions?
by R. Proffitt Forum moderator / March 30, 2012 3:41 AM PDT
Collapse -
Looks like it's by design
by Josh K / March 30, 2012 6:48 AM PDT

{sigh}

Not everyone uses a touchpad. Some of us still use a good old fashioned mouse. It would have been nice to have the option to enable/disable "wake on shake."

Thanks, Bob.

Collapse -
You forget
by Jimmy Greystone / March 30, 2012 10:46 AM PDT

You forget, this is Apple you're dealing with. If you ever deal with Apple on the business end of things you realize that they consider themselves infallible. Even if you do everything exactly the way you're supposed to, and everything points at it being a problem with Apple's systems, it's still somehow your fault and you have to beg them to try and fix it for you.

A lot of that same mentality is evident in the way they design their software and hardware. Steve Jobs is infamous for his desire to keep users out of systems because "they would just screw it up." Something to keep in mind the next time you're looking at a new computer.

Collapse -
Answer
None that I've found
by Jimmy Greystone / March 30, 2012 3:35 AM PDT

None that I've found. I'm assuming this change was made with respect to the "magic" trackpad device Apple sells. An accidental brushing of that surface could cause the computer to come out of sleep mode. There might be some way to change it in a plist file somewhere, but I would recommend against tinkering with those unless you are willing to accept the consequences that may come of it. USUALLY it's nothing dire, but you never do know what might happen if you go messing around with things you don't understand.

Collapse -
I'm comfortable messing with the Windows registry
by Josh K / March 30, 2012 11:55 PM PDT
In reply to: None that I've found

But not what's under the hood of a Mac. I'll leave it alone.

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Smartphone tip

Hoarding photos on your phone?

Those picture are hogging memory and could be slowing down your phone.