Headphones & Mp3 Players forum


Apacer AU221 2GB error on play "No Music File"

by mihafan / April 23, 2013 11:29 PM PDT

After I write music on the player and try to start a song on the player get error "No Music File", what to do?

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Apacer AU221 2GB error on play "No Music File"
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Apacer AU221 2GB error on play "No Music File"
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Re: no music
by Kees_B Forum moderator / April 23, 2013 11:43 PM PDT

Maybe you wrote to the wrong folder?
Maybe it's a not-supported type of file?

What does the user manual say about uploading music to the player?


Collapse -
no folder
by mihafan / April 24, 2013 3:57 AM PDT
In reply to: Re: no music

no folder
format is MP3
no user manual

Collapse -
With no user manual, how does one use this thing?
by R. Proffitt Forum moderator / April 24, 2013 3:59 AM PDT
In reply to: no folder

Sounds like it's junk. Time to return it.

Collapse -
everything was done
by mihafan / April 27, 2013 5:21 AM PDT

everything was done, it took formatted memory from settings player

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions


CNET bought a house!

Take a look inside the house where we will be testing connected locks, thermostats and other smart home products so we can tell a complete story.