Samsung forum

Question

AllShare problem

by kasney / January 16, 2013 4:55 AM PST

My Samsung Allshare app has stopped working again. Usually I just reinstall the app and setup my shares again but this time I have a different error...

The program can't start because msvcr110_clr0400.dll is missing from your computer. Try reinstalling the program to fix the problem

I have tried to reinstall AllShare and Visual Studio C++ 2010, I tried copying the file from my laptop and tried running regsvr32 on the file but I still get the error

Has anyone seen this before ?

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: AllShare problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: AllShare problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
From memory you can't just reinstall that DLL.
by R. Proffitt Forum moderator / January 16, 2013 5:07 AM PST
In reply to: AllShare problem

You have to remove and reinstall the .NET runtime. It appears that as Microsoft increases security or your antivirus does, this will break.

Be sure to call 1800SAMSUNG when it does as they need to know.
Bob

Collapse -
Tried sorry
by kasney / January 16, 2013 12:00 PM PST

I forgot to mention that I tried that

I removed 3.5 from programs "Turn features on and off" and reinstalled it

I also tried to install .net 4 but I still get the error

thanks

Collapse -
(NT) I missed it. Is this Windows 8?
by R. Proffitt Forum moderator / January 16, 2013 2:24 PM PST
In reply to: Tried sorry
Collapse -
Windows 7
by kasney / January 16, 2013 2:38 PM PST

Its Windows 7

Popular Forums
icon
Computer Help 47,885 discussions
icon
Computer Newbies 10,322 discussions
icon
iPhones, iPods, & iPads 3,188 discussions
icon
Security 30,333 discussions
icon
TVs & Home Theaters 20,177 discussions
icon
HDTV Picture Setting 1,932 discussions
icon
Phones 15,713 discussions
icon
Windows 7 6,210 discussions
icon
Networking & Wireless 14,510 discussions

Tech for the school year

Smart tech for smart students

Forget the pencils and notebooks. Gear up your students with these portable and powerful note-taking machines.