Samsung forum


Allshare Play Problem

by GRG170DX / November 12, 2012 6:36 AM PST

When I try to open the Allshare Play application on my Galaxy S3 I get a message saying "Application not properly executed. Try again later."
I have been getting this for a few weeks now and it had been working fine beforehand. If anyone has any tips on how to fix this let me know, thanks.

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Allshare Play Problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Allshare Play Problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
Is this a stock device? Why I ask is the first hit is @link
by R. Proffitt Forum moderator / November 12, 2012 7:02 AM PST
In reply to: Allshare Play Problem
Collapse -
by GRG170DX / November 12, 2012 9:24 AM PST

I found that thread when I googled the problem but I couldn't find a solution, or a reply to that particular post

Collapse -
by R. Proffitt Forum moderator / November 13, 2012 12:35 AM PST
In reply to: Link

I asked a question and didn't get an answer so I'm going with it's the same issue again. The solution as I know it seems to upset folk so I'll skip that here. No need to upset folk.

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

CNET Holiday Gift Guide

Looking for great gifts under $100?

Trendy tech gifts don't require a hefty price tag. Choose from these CNET-recommended useful and high-quality gadgets.