Browsers, E-mail, & Web Apps forum

Question

Add ons disabled

by riversd / October 4, 2012 7:35 AM PDT

All of a sudden the add-ons and toolbars are disabled and I cannot enable them. I click on the enable button but nothing happens. I use IE9 and Windows 7. What happened? Did I do something wrong?

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Add ons disabled
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Add ons disabled
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
Just checking
by R. Proffitt Forum moderator / October 4, 2012 7:41 AM PDT
In reply to: Add ons disabled
Collapse -
No luck
by riversd / October 4, 2012 8:28 AM PDT
In reply to: Just checking

Tried that and I use Norton not McAfee. McAfee caused all kinds of problems on our computers. I have searched Microsoft help sites and used their fix program.

Collapse -
And other accounts on the PC? New account?
by R. Proffitt Forum moderator / October 4, 2012 8:29 AM PDT
In reply to: No luck

I hope you can reveal more.

Collapse -
answering
by riversd / October 4, 2012 10:17 AM PDT

I am the only one that uses this computer and the only account. It worked just fine until earlier today. I had a difficult time going from one web site to another and then when I reopened the browser this is what I got. I thank you for any and all help.

Collapse -
At least this is easy to try.
by R. Proffitt Forum moderator / October 4, 2012 11:00 AM PDT
In reply to: answering

Try a new user account. If you forgot how, here's a tutorial.
http://www.howtogeek.com/howto/5261/beginner-geek-add-a-new-user-account-in-windows-7/

Make it an Admin account and if no one told you, you should always have a spare Admin capable account. Why? Because if anything happens and your lone account doesn't work, you can use the other account to re-gain access.

There's ONE MORE THING. On my machine, a browser I use requires me to "run as administrator" after some updates. Yes, that's a bug but I know about it.
Bob

Collapse -
Thanks for help
by riversd / October 4, 2012 12:39 PM PDT

I finally uninstalled the explorer 9 and then re-downloaded and things seem to be working. Thanks for all your help and advice. I intend to keep these sites available just in case.

Popular Forums
icon
Computer Help 51,224 discussions
icon
Computer Newbies 10,453 discussions
icon
Laptops 20,090 discussions
icon
Security 30,722 discussions
icon
TVs & Home Theaters 20,937 discussions
icon
Windows 10 1,295 discussions
icon
Phones 16,252 discussions
icon
Windows 7 7,684 discussions
icon
Networking & Wireless 15,215 discussions

Finding the best 360 camera

GoPro, Pixpro, or Ricoh?

You can spend hundreds or even thousands of dollars on a 360-degree camera. We tested three of them to find out what kind of quality and ease of use you can expect at each price point.