Follow the instructions in the link below using an XP cd:

As to the Active Desktop, have you tried this?

Right click your Desktop, choose Properties, under the Desktop tab click the Customize Desktop button, under the Web tab uncheck everything including My Current Homepage, click OK/Apply/OK.

If that doesn't get it done, try the suggestions in this thread.;posts#2440206

Hope this helps.