Right click the Desktop, choose Properties, under the Desktop tab click the Customize Desktop button, under the Web tab uncheck ALL boxes, click Apply/OK.

Tufenuf