Windows Legacy OS forum

General discussion

802.11 n Wlan ... can not find it?

by ewokie / January 23, 2010 9:07 PM PST

Hi I have a Desktop XP Machine which I am trying to install a Ralink USB RT73 too.
I installed the drivers that came with the device and inserted it when prompted, then up pops the device hardware wizard saying that :

802.11 n wlan is not found.

I have Service Pack 3 in the PC and everything else is ok.
Tried the device in a friends house and it works, so no malfunction there.

Please help...

Post a reply
Discussion is locked
You are posting a reply to: 802.11 n Wlan ... can not find it?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: 802.11 n Wlan ... can not find it?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Just an idea.
by R. Proffitt Forum moderator / January 23, 2010 11:10 PM PST

Install the motherboard driver package and then reboot, try that driver and device again. Also, use the rear USB ports.

Collapse -
by ewokie / January 24, 2010 3:22 AM PST
In reply to: Just an idea.

Hi tried that, with no joy...

Collapse -
No N for you?
by R. Proffitt Forum moderator / January 24, 2010 4:21 AM PST
Collapse -
by ewokie / January 24, 2010 5:35 AM PST
In reply to: No N for you?

yes thats my usb device, I didnt say it was an N device.
When i install the driver and it prompts to insert USB i get hit with the hardware device not found : 802.11 n wlan

Collapse -
You say one thing, the driver says another.
by R. Proffitt Forum moderator / January 24, 2010 6:07 AM PST
In reply to: yes..

Looks like the incorrect driver was used. Ask them to supply the right driver.

Collapse -
by ewokie / January 24, 2010 6:44 AM PST

If it is not the driver (came with cd) then am I missing some file within windows xp?.. is there away of checking?

Collapse -
by R. Proffitt Forum moderator / January 24, 2010 6:48 AM PST
In reply to: ok...

Given the clues above, it's too likely the wrong driver was given. I bet this is why we see it so cheap. The buyers get to sort out the issues.

Collapse -
by ewokie / January 24, 2010 10:15 PM PST
In reply to: No.

Ok, so ralink told me to try 3 other drivers.
Tried them with same thing happening. Even downloaded another 5 drivers from a site I found with no joy.

Tried the USB on another pc and it worked.
Must be a file within windows thats missing.


Collapse -
But which.
by R. Proffitt Forum moderator / January 24, 2010 10:53 PM PST
In reply to: drivers

I find support elusive in these cases. And why I get my money back when it happens.

-> Maybe you can go back to the machine that works and look at the driver properties to see what files it uses? applies to XP too. You can use that to dig in and find what's up but frankly I find such work uncalled for. Makers need to get this fixed.

Collapse -
by ewokie / January 25, 2010 9:42 PM PST
In reply to: But which.

Taking it upon myself to try and get this problem working the pc this USB workin on is Windows 7 (no use there).
I opened the USB up and found this description :

BL - RT3070 - 2H
RALINK 2009.05.23

3309 (Stamped above the chip)


....trying to find the right driver or an answer...

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions


Having Wi-Fi troubles?

From the garage to the basement, we blanketed every square inch of the CNET Smart Home with fast, reliable Wi-Fi.