Samsung forum

Question

67" Samsung - HDMI out from laptop screen clip

by abeisert / December 27, 2012 1:23 PM PST

Hello all,

I'm at a loss. I've purchased a new laptop (native resolution on the screen being 1920x1080). I really was looking forward to connecting it via HDMI out to my 67" TV (Model: HL67A750A1FXZA - firmware version 1006.1). However when I tried doing so, about half an inch is cut all around the screen. I've also tried connecting my desktop to the TV and same issue. However after snooping around other forums I saw a lot of people fixed the problem by turning the picture mode to "Just Scan". I tried doing so changing from 16:9 to Just Scan and it's still clipping off about an half inch of the desktop.

I then took my laptop to the living room where I have a 54" Samsung TV. Plugging in to the TV initially had the screen cut at 16:9. I then changed it to "Just Scan" on that TV and the entire desktop fits perfectly.

Now my question.. why is it when I change the option on my 54" TV I have no issues and the desktop fits perfectly but on my 67" TV when I choose the "Just Scan" option it still is cutting the desktop as if I were on 16:9.

Please let me know if any other further information can be provided.

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: 67" Samsung - HDMI out from laptop screen clip
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: 67" Samsung - HDMI out from laptop screen clip
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Re: HDMI out from laptop screen clip
by Samsung_HD_Tech Samsung staff / December 28, 2012 1:45 AM PST

Hi abeisert,

I'd like to try help. Could you please give me the model code for the 54" TV?

HD Tech

Collapse -
Re: HDMI out from laptop screen clip
by abeisert / December 28, 2012 3:45 AM PST

Sure.

Actually it's a 52" - LN52A550P3FXZA.

I switched the TV's around so the 52" is now in our den. I would LOVE to somehow get the 67" working with the laptop as the 52" is.

Thanks.

Collapse -
Re: HDMI out from laptop screen clip
by abeisert / December 28, 2012 8:11 AM PST

I spoke with quite a few different agents via Samsung chat. Let me add a little more to this discussion.

I have numerous devices hooked up to each TV - xbox360, WDTV Live player, Bluray player, etc. I'm having 0 issues with any of these devices cutting off the edges of the image.

The last agent I spoke to said there was a bug/incompatibility for my 67" device. They forwarded all the information to their technical department.

With that being said.. I'm coming to the conclusion that I'm out of luck on my 67" device with the "Just Scan" option and I doubt a firmware update will be released due to the age of the TV.


Thanks all,
Alan

Collapse -
Answer
Scaling
by seanomccool / December 28, 2012 8:25 AM PST

Hello Abeisert.

What brand is the GPU on your laptop? It sounds to me like your laptop is scaling the image where it doesn't need to. If you can tell me the brand I'd be happy to show you how to turn it off.

Thanks!

-Sean

Collapse -
Laptop
by abeisert / December 28, 2012 11:35 AM PST
In reply to: Scaling

Hi Sean,

The laptop has a Gefore 680M. My desktop has dual Nvidia 580GTX in SLI. I'm having the same issue with both. Works perfect when I choose the "Just Scale" option on the 52" and the desktop fits perfectly. But choosing the same option on my 67" it acts like nothing happens and looks like it's still 16:9 setting.

Thanks!
Alan

Collapse -
Scaling
by seanomccool / December 28, 2012 11:41 AM PST
In reply to: Laptop

Ok great, thanks for the info,

Right click on the desktop and go to Nvidia Control Panel. On the left of the control panel there should be something like "adjust size of display". In here are the scaling options. Try you need to disable overscan and resize the desktop to fit your TV.

You should be able to leave your TV on 16:9. I'm just speculating that this will fix it for you from my experience, but I might be wrong.

Let me know how it goes!

Collapse -
Laptop
by abeisert / December 28, 2012 11:57 AM PST
In reply to: Scaling

Unfortunately I do not see that option in the Nvidia Control Panel. I'm probably just completely overlooking it. I'll still continue to look on the control panel.


Thanks,
Alan

Collapse -
Scaling
by seanomccool / December 28, 2012 12:06 PM PST
In reply to: Laptop

If you attach a screenshot maybe we can point it out for you. Some notebooks have unique drivers that differ from vanilla Nvidia drivers.

-Sean

Collapse -
Laptop
by abeisert / December 28, 2012 12:48 PM PST
In reply to: Scaling
Collapse -
Scaling
by seanomccool / December 28, 2012 1:20 PM PST
In reply to: Laptop

You're right, your manufacturer has removed that option from your native drivers. There is two options now:

1) Download an unlocked Nvidia driver from laptopvideo2go. (At your own risk. I've never had a problem with it before but it's up to you)

2) The only reason I've seen this menu disabled before is because your notebook has an Intel integrated GPU which handles scaling. Some notebooks switch to the Intel graphics if you set it to power saver mode, some have a software switch to turn it on and off. When the Intel graphics are enabled, instead of Nvidia Control Panel you will have the Intel equivalent.

Other than that, I'm not sure what else to do. Your problem sounds exactly like overscan. This can happen when a monitor (or TV in your case) has an EDID not recognised by video cards, and the video card overscans to compensate.

Let us know if either of those options help. I hope we can get it working for you.

-Sean

Collapse -
Scaling
by seanomccool / December 28, 2012 1:30 PM PST
In reply to: Scaling

Just to clarify, with option 2 I meant that your notebook might have Intel integrated graphics in addition to your Nvidia GPU. Switchable graphics.

-Sean

Collapse -
Scaling
by abeisert / December 28, 2012 1:57 PM PST
In reply to: Scaling

With it working with no issues on the 52" is it safe to say it's just a bug or something with the 67"? Both are Samsung's and both have the exact same menu structure. No issues with the 52" but the 67" is the problem.

Appreciate all the assistance!

Collapse -
Scaling
by seanomccool / December 28, 2012 3:42 PM PST
In reply to: Scaling

they run the same firmware but have different EDIDs. your desktop will certainly have a nornslnvidia control panel, so give it a go disabling the scaling on that.

I'm sorry such a good tv has such a silly problem, haha. good luck!

Collapse -
scaling
by seanomccool / December 28, 2012 3:43 PM PST
In reply to: Scaling

normal nvidia*

Popular Forums
icon
Computer Help 49,613 discussions
icon
Computer Newbies 10,349 discussions
icon
Laptops 19,436 discussions
icon
Security 30,426 discussions
icon
TVs & Home Theaters 20,308 discussions
icon
Windows 10 360 discussions
icon
Phones 15,802 discussions
icon
Windows 7 7,351 discussions
icon
Networking & Wireless 14,641 discussions

Tech explained

Do you know what an OLED TV is?

CNET explains how OLED technology differs from regular TVs, and what you need to know to make the right shopping decision.