Internet Service Providers forum


2 Speeds diff pcs same network and Drop after streaming.

by JohnBogrand / June 4, 2012 11:17 PM PDT

I have a few PCs on a broad band connection through comcast. Recently my vista os one after trying to update to sp2 and loading diablo 3 and removing norton anti virus this pc has massive degrade (to 200 kbs) of speed. My windows 7 laptop on the other hand maintains 2.5 million to 10.5 million bps.

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: 2 Speeds diff pcs same network and Drop after streaming.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: 2 Speeds diff pcs same network and Drop after streaming.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
by pgc3 / June 4, 2012 11:36 PM PDT

Are you talking wireless?? What are you using for hardware, router/gateway etc. A bit more info on the hook up(s), proximity to system(s) might help.

Collapse -
Yes. both wireless
by JohnBogrand / June 5, 2012 10:36 PM PDT
In reply to: Bandwidth

Note that this is recent behavior though they have both been wireless for a while. I thought comcast was throttalling my connection but since it is shared across many pcs and they have faster connections that can't be it.

Collapse -
"the sp2 won't occur" may be a good clue.
by R. Proffitt Forum moderator / June 5, 2012 7:13 AM PDT

What can't this machine which runs Vista accept SP2? Around here we worked through our machines and see no issue today. Removing Norton might be a clue too as it had that firewall and you may want to consider telling if you have your Vista DVD and more.

Service Pack was released 3 years ago which makes me ask why anyone would not have resolved that by now.

--> But that's not the big issue I see here. It appears that this machine has no backup. Why would anyone not backup their stuff?

Collapse -
same here!!
by damark09 / June 5, 2012 5:44 PM PDT

this happens to me as well i have 3 computers win7,vista,and xp ...after i use internet download manager or after i stream videos my connection drops and in order for me to be back online again i usually go by doing ipconfig/release then ipconfig/renew.Note this only happens on my vista HP pc which i run with intel core 2 quad..
I tried your advice by going to this link about vista broadcast flag but no success....Since im not going to upgrade yet to win7 with this pc this issue might just stay...

any advice sir!!!

Collapse -
by damark09 / June 5, 2012 5:46 PM PDT

im connected with my zyxel modem thru ethernet cable to the pc broadband plan is 1mbps

Collapse -
Content assigned to pc
by JohnBogrand / June 5, 2012 10:42 PM PDT

SP2 I tried to resolve a few times but since the install is 4 to 8 hours or longer I chose to live with it. The back up and restore also appeared to be iffy. Perhaps hardware related or the anti virus even after the install was still impacting the install. I just reloaded the nortan to see if the behavior would be different but nothing changed. Also unloaded flash and reloaded and nothing changed.

So normal browsing along with high speed downloads is quick until a movie is streamed. I haven't determined what changed that is now causing this. Vista though shows being considerably slower than the win 7 even after restart and no use of streaming. However though a lot slower at a tollerable rate. So it would be about 2 megs per sec vs the 9 to 15 megs per sec for win 7 at the same time.

Collapse -
Microsoft backup? I don't use it.
by R. Proffitt Forum moderator / June 6, 2012 2:24 AM PDT
In reply to: Content assigned to pc

I use the simpler copy my files to some drive method. Yes I fibbed. I actually use GoodSync and SyncBack.

That's ANOTHER CLUE --> Hours to install SP2 tells me I would be checking the machine for conflicts like the fairly well known Spybot Teatimer issue. But I find most users are not interested in resolving such things.

I wish there was a simple fix but until we read enough clues and hopefully there are not more than one member in this discussion which can confuse and muddy the discussion, we wait for more to be told.

Popular Forums
Computer Help 49,613 discussions
Computer Newbies 10,349 discussions
Laptops 19,436 discussions
Security 30,426 discussions
TVs & Home Theaters 20,308 discussions
Windows 10 360 discussions
Phones 15,802 discussions
Windows 7 7,351 discussions
Networking & Wireless 14,641 discussions

CNET Holiday Gift Guide

Looking for great gifts under $100?

Trendy tech gifts don't require a hefty price tag. Choose from these CNET-recommended useful and high-quality gadgets.