WorldNet and Mac OS 7.6: AT&T responds

WorldNet and Mac OS 7.6: AT&T responds

As regards the previous report about possible problems with WorldNet software and Mac OS 7.6, most readers continue to report that they have no problems at all. Additionally, David Singer (of AT&T WorldNet Service) writes:

"The AT&T Tech Service person that told Mr. Boone that OS 7.6 does not work with WorldNet was mistaken. WorldNet works just as well, if not better with OS 7.6. The customer does however need to read the Read Me file that came with OT/PPP 1.0 to configure the OT/PPP 1.0 properly. Some customers who may be experiencing problems using the WorldNet Service and OS 7.6 may have been caused by a problem during the 7.6 installation, a bad OS 7.5.X that the customer then put OS 7.6 on top of, or a software conflict with FreePPP 2.5.1 and QuickDraw GX.

AT&T WorldNet Support for OS 7.6 is for now limited to giving the customer their account information for use with OT/PPP 1.0. All other support issues remain as they are with all other MAC OS's.

AT&T WorldNet is putting together a Web Page to show its customers how to configure OT/PPP 1.0 with WorldNet Software, and to show how to toggle between OT/PPP 1.0 and FreePPP 2.5.1"

Tags:
Computers
 

Join the discussion

Conversation powered by Livefyre

Don't Miss
Hot Products
Trending on CNET

CNET's Christmas Gift Guide

Under pressure? These will deliver on time

With plenty of top-notch retailers offering digital gifts, you still have time to salvage your gift-giving reputation.